Bug 436854 - rsyslog is no longer started by default
rsyslog is no longer started by default
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rsyslog (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-10 15:36 EDT by Orion Poplawski
Modified: 2008-03-11 08:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 08:44:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-03-10 15:36:48 EDT
Description of problem:

rsyslog is no longer started by default.  init script contains:

# chkconfig: - 12 88
# Default-Stop: 0 1 2 3 4 5 6

instead of:

# chkconfig: 2345 12 88
# Default-Start:  2 3 4 5
# Default-Stop: 0 1 6

Are you *really* sure you don't want rsyslog started by default?

Also, because rsyslog.init, rsyslog.conf, and rsyslog.sysconfig are kept in the
look aside cache rather than CVS, it's impossible to track changes to them. 
Please move them to CVS.
  
Version-Release number of selected component (if applicable):
3.12.1-1.fc9
Comment 1 Peter Vrabec 2008-03-11 08:44:40 EDT
thnx. for report, 
fixed in rsyslog-3.12.1-2.fc9

Note You need to log in before you can comment on or make changes to this bug.