Bug 436892 - perl-Socket6 needs to be rebuilt against perl-5.10.0
Summary: perl-Socket6 needs to be rebuilt against perl-5.10.0
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Socket6
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-10 22:47 UTC by James Ralston
Modified: 2008-03-11 01:46 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-03-11 01:46:37 UTC


Attachments (Terms of Use)

Description James Ralston 2008-03-10 22:47:02 UTC
perl-5.10.0 is now in Rawhide.  It looks as if perl-Socket6 needs to be rebuilt
against it:

$ yum update perl
[...]
--> Finished Dependency Resolution
perl-Socket6-0.19-4.fc8.1.i386 from installed has depsolving problems
  --> Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package
perl-Socket6-0.19-4.fc8.1.i386 (installed)
Error: Missing Dependency: perl(:MODULE_COMPAT_5.8.8) is needed by package
perl-Socket6-0.19-4.fc8.1.i386 (installed)

At least one important package, SpamAssassin, depends on perl-IO-Socket-INET6,
which depends on perl-Socket6.

Comment 1 Tom "spot" Callaway 2008-03-11 01:46:37 UTC
perl-Socket6-0.19-7 is rebuilt against perl 5.10.0, and is in rawhide.


Note You need to log in before you can comment on or make changes to this bug.