Bug 43691 - No msword filter
No msword filter
Status: CLOSED ERRATA
Product: Red Hat Raw Hide
Classification: Retired
Component: koffice (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
: 47698 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-06 10:31 EDT by Sammy
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 10:05:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-06-06 10:31:20 EDT
Description of Problem:

I have installed koffice-1.1-0.beta2.2 from rawhide on my kdelibs-2.1.2-1
system (I rebuilt the rpm from the source rpm since the original wants
libkdeprint etc. If you rebuild it, it does not. No changes to spec or source).
When I use kword it does not have any filter for .doc or .rtf. The
release notes always say improved filters for msword. On the other hand
kpsread does have the excel filters.

How Reproducible:

Always

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:

Filters for .doc files

Additional Information:
Comment 1 Bernhard Rosenkraenzer 2001-07-10 09:33:05 EDT
*** Bug 47698 has been marked as a duplicate of this bug. ***
Comment 2 Bernhard Rosenkraenzer 2001-07-10 09:42:52 EDT
Fixed in 1.1-0.beta3.5
Comment 3 Sammy 2001-08-03 10:05:40 EDT
I just installed koffice-1.1-0.beta3.5 and still don't see msword filter. Do I have
a problem with mime files or is .doc filter not included? (I am using kde-2.1.2
from rawhide).
Comment 4 Bernhard Rosenkraenzer 2002-01-24 19:25:58 EST
It's definitely there in 1.1.1-1

Note You need to log in before you can comment on or make changes to this bug.