Bug 436922 - igb driver in RHEL5.2 beta makes system crash.
igb driver in RHEL5.2 beta makes system crash.
Status: CLOSED DUPLICATE of bug 252004
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Andy Gospodarek
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 02:41 EDT by austin
Modified: 2014-06-29 18:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 08:28:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description austin 2008-03-11 02:41:14 EDT
Description of problem:
RHEL5.2 beta integrated igb driver with version 1.0.8-k2. This driver will make 
system crash when it was loaded. In Caneland and Stoakley, which have Intel 
82575EB Gigabit Network controller, reboot machine after installation, the 
system crash when load igb.ko driver. If disable the driver's loading, system 
will work fine. 

Downloaded the latest igb driver from sf with version 1.2.22, this driver works 
well in 5.2 beta.

(I'm not sure the component to file the bug, I didn't 
find 'network', 'NIC', 'network driver'..., so I just file it to 'net-tools' 
component, please forword to right persons. thanks)

Version-Release number of selected component (if applicable):


How reproducible:
always with Intel 82575EB Gigabit Network controller.

Steps to Reproduce:
1.install 5.2 beta in machine with Intel 82575EB Gigabit Network controller.
2.reboot
3.system crash.

  
Actual results:
system crash due to loading of igb driver

Expected results:
integrated workable igb driver.

Additional info:
Comment 1 Andy Gospodarek 2008-03-11 08:27:45 EDT
This should be fixed in the next Snapshot (which should be released quite soon).
Comment 2 Andy Gospodarek 2008-03-11 08:28:35 EDT

*** This bug has been marked as a duplicate of 252004 ***

Note You need to log in before you can comment on or make changes to this bug.