Bug 436940 - Submit Diffs to Transifex
Submit Diffs to Transifex
Status: CLOSED UPSTREAM
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 05:57 EDT by Peter Reuschlein
Modified: 2009-07-03 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 10:08:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Reuschlein 2008-03-11 05:57:44 EDT
Morning, 

this is a request to add support for diff files to transifex
Currently always the hole file has to be uploaded, specially with big files like
specspo it takes ages. Would it be possible to add the diff support to transifex
so we can just upload the diff files?

greetings
Peter
Comment 1 Dimitris Glezos 2008-04-03 10:08:55 EDT
Peter, thanks for reporting this. It's a great idea.

Moved request upstream to fix it in the software itself:
https://fedorahosted.org/transifex/ticket/49
Comment 2 Piotr Drąg 2009-07-03 16:07:39 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.