Bug 436956 - [BUG] CRM# 1478864 - tcsh scripts with case statements having end keyword breaks oddly.
[BUG] CRM# 1478864 - tcsh scripts with case statements having end keyword bre...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tcsh (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Vitezslav Crhonek
Bill Huang
: Regression
Depends On: 253247
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 07:56 EDT by Michal Nowak
Modified: 2013-03-07 21:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 15:33:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2008-04-16 07:33:59 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 7 errata-xmlrpc 2009-01-20 15:33:12 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0060.html

Note You need to log in before you can comment on or make changes to this bug.