This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 437040 - OSError: No such file or directory: '/var/lib/authconfig/last'
OSError: No such file or directory: '/var/lib/authconfig/last'
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 16:08 EDT by Orion Poplawski
Modified: 2008-03-11 17:06 EDT (History)
0 users

See Also:
Fixed In Version: authconfig-5.4.1-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 17:06:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2008-03-11 16:08:35 EDT
Description of problem:

Fresh install today, NIS didn't get configured.  If I run authconfig by hand I get:

OSError: No such file or directory: '/var/lib/authconfig/last'

There is no /var/lib/authconfig.  Looks like that needs to get added to the package.

Version-Release number of selected component (if applicable):
5.4.0-1.fc9
Comment 1 Tomas Mraz 2008-03-11 17:06:36 EDT
Fixed and asked for tag into beta. Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.