Bug 437070 - Samba patch
Samba patch
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: samba (Show other bugs)
5.1
i386 Linux
low Severity medium
: rc
: ---
Assigned To: Simo Sorce
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-11 22:51 EDT by Dane Butler
Modified: 2009-05-21 22:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 22:18:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dane Butler 2008-03-11 22:51:27 EDT
Description of problem: After applying a samba patch on serveral RHEL5 
installations, samba could no longer reckonise Active Directory usernames 
and/or passwords. 

Version-Release number of selected component (if applicable):
3.0.25b-1.el4_6.2

How reproducible: Every tested installation so far


Steps to Reproduce:
1. Have a RHEL installation that includes Samba, connected to an AD domain
2. Patchc Samba
3. Attempt to connect using AD username and password
  
Actual results:
Authentication refused

Expected results:
Logs in with AD authentication (mapping AD users to local UNIX users)

Additional info:
Preformed rollback and problem was no longer present
Comment 1 Simo Sorce 2008-03-17 08:59:58 EDT
The latest package for RHEL4 is samba-3.0.25b-1.el4_6.4 and includes several
fixes for a regression in a security update.
Can you check the probelm does not occur with this package ?
Comment 2 Dane Butler 2008-03-24 18:14:28 EDT
I havent recieved 6.4 yet in my update list. Will test when arrived. Boxes 
grabbed the latest patches yesterday (24/3) and no sign of this package.
Comment 3 Simo Sorce 2009-05-21 16:43:31 EDT
Any news on this bug?
It would be nice to know if you still can reproduce it with latest RHEL packages.
Comment 4 Dane Butler 2009-05-21 18:27:06 EDT
No it looks like this issue has been rectified, thank you for your help

Note You need to log in before you can comment on or make changes to this bug.