Bug 437131 - Acer Aspire 5583WXMi freezing randomly
Acer Aspire 5583WXMi freezing randomly
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-12 11:46 EDT by Emil Librea III
Modified: 2008-03-27 22:26 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 22:26:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emil Librea III 2008-03-12 11:46:25 EDT
Description of problem:
Acer Aspire 5583WXMi laptop temporarily freezes for 15-30 secs (see dmesg
extract below). I believe it is a problem with the DVD drive, but I am not sure.
The system always recovers without any apparent damage to data.

Version-Release number of selected component (if applicable):
2.6.24.3-12.fc8
Also occurs with 2.6.23.15-137.fc8

How reproducible:
Unfortunately, cannot reproduce as problem is intermittent. The issue occurs
regardless of whether or not there is heavy disk use, and even if the dvd-rom
drive is not being used.

Actual results:
Random temporary freezes lasting for 15-30 secs, then system resumes normally

Expected results:
No such freezes

Additional info (dmesg extract):

ata1.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
ata1.01: cmd a0/00:00:00:08:00/00:00:00:00:00/b0 tag 0 pio 8 in
ata1.01: status: { DRDY }
ata1: port is slow to respond, please be patient (Status 0xd0)
ata1: device not ready (errno=-16), forcing hardreset
ata1: soft resetting link
ata1.00: configured for UDMA/100
ata1.01: configured for UDMA/33
ata1: EH complete
Comment 1 Emil Librea III 2008-03-27 22:26:32 EDT
The problem was fixed by upgrading the firmware of my TS-L632D optical drive.

Note You need to log in before you can comment on or make changes to this bug.