Bug 437158 - package entry in update dialog isn't refreshed right
package entry in update dialog isn't refreshed right
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-12 13:49 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-29 06:05:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-12 13:49:02 EDT
Description of problem:

I just did an update of ~19 packages or so.
The 'Downloading/Updating' package entry in the Update dialog only ever showed 2
or 3 packages. So it's not updating right.

Version-Release number of selected component (if applicable):

gnome-packagekit-0.1.9-2.fc9
Comment 1 G.Wolfe Woodbury 2008-03-27 12:26:41 EDT
I've also seen that when I've applied an update, the list still shows it as not
installed.
Comment 2 Richard Hughes 2008-03-28 08:48:36 EDT
Right, the missing notifications should be already fixed in git master. It was
due to python not flushing stdout quickly enough during the transaction.

Note You need to log in before you can comment on or make changes to this bug.