Bug 437208 - network monitoring issues
network monitoring issues
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-12 17:43 EDT by Matthias Clasen
Modified: 2009-07-29 03:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 11:11:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 518103 None None None Never

  None (edit)
Description Matthias Clasen 2008-03-12 17:43:01 EDT
Evolution seems to have problems with tracking the network status, lately.

It seems to notice connections going away, and goes offline, but if I connect
again, it doesn't go back to online mode again.
Comment 1 Matthew Barnes 2008-03-14 12:29:17 EDT
Fixed in evolution-2.22.0-2.fc9.

Patch and details in the upstream bug:
http://bugzilla.gnome.org/show_bug.cgi?id=518103
Comment 2 lihuang 2008-07-31 00:20:03 EDT
reproduced in evolution-2.22.3.1-1.fc9.i386
Comment 3 lihuang 2008-07-31 06:01:47 EDT
had a try with other packages:

evolution-2.22.0-2.fc9 ==> fixed
evolution-2.22.1-2.fc9 ==> fixed

evolution-2.22.2-1.fc9 ==> reproduced
evolution-2.22.2-2.fc9 ==> reproduced
evolution-2.22.3-1.fc9 ==> reproduced
Comment 4 Matthew Barnes 2008-07-31 06:47:04 EDT
Hmm, upstream went with a different patch than what I proposed for 2.22.2. 
Guess the results speak for themselves.  I'll take another look.
Comment 5 Bug Zapper 2008-11-25 21:09:14 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Trevin Beattie 2009-03-05 09:28:26 EST
I'm seeing a similar problem in evolution-2.24.3-1.fc10 (Fedora 10 update as of Feb. 14).  I have a permanent connection to the network (through a router), but evolution always starts up in offline mode, and I have to turn it back online manually.
Comment 7 Matthew Barnes 2009-07-28 11:11:42 EDT
Network Manager issues have been sorted out in Evolution 2.27, so closing this as fixed.
Comment 8 Trevin Beattie 2009-07-28 19:45:40 EDT
Seems to be?  Has it been packaged so we can verify?  The last update I see for F10 is 2.24.5-2.fc10 and for F11 it's 2.26.3-1.fc11.
Comment 9 Milan Crha 2009-07-29 03:21:29 EDT
As Matt mentioned the version above, this is in rawhide only, thus 2.27.5-1.fc12

Note You need to log in before you can comment on or make changes to this bug.