Bug 437286 - Inserting wrong password to locked screen makes lock dialog dancing
Inserting wrong password to locked screen makes lock dialog dancing
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-screensaver (Show other bugs)
5.2
All Linux
medium Severity low
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 08:01 EDT by Michal Nowak
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 07:45:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2008-03-13 08:01:02 EDT
Description of problem:

When inserting wrong password to lock screen dialog it starts to do funny
dancing, slight moves and some resizing too. I found it a little bit annoying. 

Version-Release number of selected component (if applicable):

gnome-screensaver-2.16.1-6.el5

How reproducible:
always

Steps to Reproduce:
1. lock screen
2. insert wrong password

Actual results:
dancing

Expected results:
no dancing
Comment 1 Michal Nowak 2009-06-24 07:45:30 EDT
I don't like it but it's intended upstream behavior.

Note You need to log in before you can comment on or make changes to this bug.