Bug 437369 - RFE: Add an "instrument panel" to tuna
RFE: Add an "instrument panel" to tuna
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: realtime-utilities (Show other bugs)
beta
All Linux
low Severity low
: ---
: ---
Assigned To: Arnaldo Carvalho de Melo
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 14:33 EDT by Clark Williams
Modified: 2016-04-11 09:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-22 15:00:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clark Williams 2008-03-13 14:33:24 EDT
Description of problem:

There are a number of tuning "knobs" available in /proc and /sys that can be
modified to effect an immediate change in kernel behavior. Tuna should have an
"instrument panel" that displays a set of these entries. The panel should show
current settings and (if feasible) have the legal values for changing each entry
presented (possibly as drop-down entries).
Comment 1 Beth Uptagrafft 2009-09-22 17:27:41 EDT
Is this still something we want to pursue?
Comment 2 Arnaldo Carvalho de Melo 2010-10-28 14:49:03 EDT
Yes, I think we should pursue this, just don't have the cycles to implement it. Also some investigation needs to be done to see if there isn't any other tool being developed at Red Hat that does that.
Comment 3 Arnaldo Carvalho de Melo 2012-01-24 10:23:30 EST
gnome-system-monitor seems like part of this, and since this is not RT specific I think this should be driven there.
Comment 4 Beth Uptagrafft 2014-09-22 15:00:09 EDT
This may be solved by the tuned profiles edition in tuna, implemented by Petr Oros. Closing.

Note You need to log in before you can comment on or make changes to this bug.