Bug 437390 - user haldaemon is too long
user haldaemon is too long
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.1
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: David Zeuthen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-13 16:01 EDT by K. Scott Rowe
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 23:12:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description K. Scott Rowe 2008-03-13 16:01:45 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Red Hat Enterprise Linux Client release 5.1 (Tikanga)


How reproducible:
very

Steps to Reproduce:
1. ps auxww|grep hald
2.
3.
  
Actual results:
owned by UID 68

Expected results:
owned by user haldaemon

Additional info:
the user "haldaemon" that ships with the default /etc/passwd file is 
longer than 8 characters so ps shows UID 68 instead of the username.
Comment 1 David Zeuthen 2008-03-17 23:12:46 EDT
No, this is perfectly fine and not a bug. Also NOTABUG'ed this for Fedora;
search bugzilla for the discussion.

Note You need to log in before you can comment on or make changes to this bug.