Bug 437398 - When Luci session times out a re-login is thought to be a logout.
Summary: When Luci session times out a re-login is thought to be a logout.
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Ryan McCabe
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-13 20:58 UTC by Rob Kenna
Modified: 2009-04-16 22:44 UTC (History)
2 users (show)

Fixed In Version: RHBA-2008-0407
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 15:47:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0407 normal SHIPPED_LIVE conga bug fix and enhancement update 2008-05-21 15:46:31 UTC

Description Rob Kenna 2008-03-13 20:58:02 UTC
Description of problem:
Once the session timeout hits in luci, a re-login is processed like a logout.

luci 0.12.0-5.el5 

How reproducible: 100%

Steps to Reproduce:
1. Log in to Luci and allow the session timeout to hit (default 10min)
2. Relogin.
3. Observer

Quit your web browser to log out

Because you are logged in via HTTP authentication, the only way to log out is to
quit your web browser.

Additional info: luci 0.12.0-5.el5

Comment 1 Rob Kenna 2008-03-13 20:59:19 UTC
Bug in new session timeout feature.  Not critical, but annoying and very likely
to generate support calls.

Comment 2 Brian Brock 2008-03-25 19:55:17 UTC
Setting QA_ACK, bugfix clearly testable.

Comment 3 Ryan McCabe 2008-03-26 18:55:44 UTC
Fixed in luci 0.12.0-6

Comment 6 Brian Brock 2008-05-15 02:03:55 UTC
verified many times in -7.el5

Comment 8 errata-xmlrpc 2008-05-21 15:47:49 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0407.html


Note You need to log in before you can comment on or make changes to this bug.