Bug 437451 - kernel ls: /boot/initrd*kdump.img: No such file or directory
kernel ls: /boot/initrd*kdump.img: No such file or directory
Status: CLOSED DUPLICATE of bug 432788
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 05:50 EDT by Michal Nowak
Modified: 2013-03-07 21:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 04:39:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2008-03-14 05:50:57 EDT
Description of problem:

While installing/removing kernel-2.6.18-85.el5 I got in pup/yum/rpm warning

kernel
ls: /boot/initrd*kdump.img: No such file or directory

not seen in -84.el5 release

Also:

dhcp-lab-198 newman # rpm -e kernel-2.6.18-85.el5
ls: /boot/initrd*kdump.img: No such file or directory


Version-Release number of selected component (if applicable):
kernel-2.6.18-85.el5

How reproducible:
always

Steps to Reproduce:
1. (un)install kernel -85.el5
2.
3.
  
Actual results:
warning

Expected results:
no warning
Comment 1 Prarit Bhargava 2008-03-20 09:20:30 EDT
WORKSFORME with .86

[root@nec-em8 x86_64]# rpm -ivh kernel-2.6.18-86.el5.x86_64.rpm
Preparing...                ########################################### [100%]
   1:kernel                 ########################################### [100%]
[root@nec-em8 x86_64]# rpm -e kernel-2.6.18-86.el5
[root@nec-em8 x86_64]# 

Steps to reproduce probably not complete.  Enabling kdump and trying again.
Comment 2 Prarit Bhargava 2008-03-20 09:25:45 EDT
WORKSFORME with kdump enabled too.

P.
Comment 4 Michal Nowak 2008-03-21 10:11:46 EDT
Hi Prarit,

AFAIK I don't use kdump.

dhcp-lab-198 newman # rpm -Uvh
/mnt/redhat/brewroot/packages/kernel/2.6.18/86.el5/i686/kernel-2.6.18-86.el5.i686.rpm
--nodeps
Preparing...                ########################################### [100%]
   1:kernel                 ########################################### [100%]
ls: /boot/initrd*kdump.img: No such file or directory
ls: /boot/initrd*kdump.img: No such file or directory

the only difference is that I got the msg twice :).
Comment 5 CAI Qian 2008-03-21 22:59:14 EDT
Looks like it is duplicate of bug #432788. It should be fixed for RHEL 5.2 in
kexec-tools-1.102pre-15.el5.
Comment 6 Michal Nowak 2008-03-22 05:14:02 EDT
Thanks for pointing me this bug out, it's a duplicate.
kexec-tools-1.102pre-15.el5 fixed it, please close this.
Comment 7 CAI Qian 2008-03-26 04:39:26 EDT

*** This bug has been marked as a duplicate of 432788 ***

Note You need to log in before you can comment on or make changes to this bug.