Bug 437454 - No POT file available in the VCS repository for system-config-printer
No POT file available in the VCS repository for system-config-printer
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 06:10 EDT by Ankit Patel
Modified: 2008-03-14 07:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 06:53:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2008-03-14 06:10:10 EDT
Description of problem:
There should be POT file available for translators to translate. Which isn't
there in the VCS repository located on the svn.fedoraproject.org for
system-config-printer

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1.
2.
3.
  
Actual results:
pot file not available

Expected results:
pot file should be available in the repository

Additional info:
Comment 1 Tim Waugh 2008-03-14 06:53:06 EDT
Oops, sorry.  I've added it back now.
Comment 2 Ankit Patel 2008-03-14 06:59:54 EDT
Would be great if you add the POT into 0.7.82.x branch as well, because that's
the branch which will make into fedora-9 I think...

Thanks a lot for the quick resolution!
Comment 3 Tim Waugh 2008-03-14 07:04:26 EDT
Done.

Note You need to log in before you can comment on or make changes to this bug.