Bug 437458 - kpathsea should depend on texlive
Summary: kpathsea should depend on texlive
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 434883 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-14 10:50 UTC by Patrice Dumas
Modified: 2013-07-02 23:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-14 15:55:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrice Dumas 2008-03-14 10:50:13 UTC
Description of problem:

kpathsea should depend on texlive.

According to my computations, this adds about 179M, with 150M in 
texmf_main but among these 138M are fonts that are certainly 
needed for packages linked against kpathsea. So I think the 
requires for texlive should be uncommented.
(And the issue of evince depending on the whole texlive is solved
the right way now, in evince).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jindrich Novy 2008-03-14 13:53:22 UTC
Ok, I will uncomment it in the next build.

Comment 2 Jindrich Novy 2008-03-14 13:54:01 UTC
*** Bug 434883 has been marked as a duplicate of this bug. ***

Comment 3 Jindrich Novy 2008-03-14 15:55:13 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.