Bug 437493 - --skip-broken doesn't
--skip-broken doesn't
Status: CLOSED DUPLICATE of bug 430936
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-14 11:38 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 18:14:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-14 11:38:56 EDT
Description of problem:

New today.

Loaded plugins: refresh-updatesd, tsflags
Config time: 0.149
Running "init" handler for "tsflags" plugin
Yum Version: 3.2.12
COMMAND: yum -d5 --skip-broken upgrade 
Installroot: /
Reading Local RPMDB
rpmdb time: 0.000
Setting up Package Sacks
Running "postreposetup" handler for "tsflags" plugin
pkgsack time: 0.612
Setting up Upgrade Process
Building updates object
up:Obs Init time: 0.831
up:simple updates time: 0.350
up:obs time: 0.007
up:condense time: 0.000
updates time: 1.408
Resolving Dependencies
--> Running transaction check
---> Package git.x86_64 0:1.5.4.4-1.fc9 set to be updated
Checking deps for git.x86_64 0-1.5.4.4-1.fc9 - u
looking for (u'perl-Git', u'EQ', (u'0', u'1.5.4.4', u'1.fc9')) as a requirement
of git.x86_64 0-1.5.4.4-1.fc9 - u
Checking deps for bug-buddy.x86_64 1-2.22.0-1.fc9 - None
Checking deps for cryptsetup-luks.x86_64 0-1.0.6-0.1.pre2.fc9 - None
---> Package libvirt-python.x86_64 0:0.4.1-4.fc9 set to be updated
Checking deps for libvirt-python.x86_64 0-0.4.1-4.fc9 - u
Checking deps for system-config-network.noarch 0-1.5.0-1.fc9 - None
Checking deps for rhythmbox-lirc.x86_64 0-0.11.4-12.fc9 - None
---> Package mendexk.x86_64 0:2.6e-26.fc9 set to be updated
Checking deps for mendexk.x86_64 0-2.6e-26.fc9 - u
Checking deps for git-cvs.x86_64 0-1.5.4.3-3.fc9 - None
Checking deps for tolua++.x86_64 0-1.0.92-6.fc9 - None
---> Package git-email.x86_64 0:1.5.4.4-1.fc9 set to be updated
Checking deps for git-email.x86_64 0-1.5.4.4-1.fc9 - u
looking for (u'git', u'EQ', (u'0', u'1.5.4.4', u'1.fc9')) as a requirement of
git-email.x86_64 0-1.5.4.4-1.fc9 - u
looking for (u'perl-Git', u'EQ', (u'0', u'1.5.4.4', u'1.fc9')) as a requirement
of git-email.x86_64 0-1.5.4.4-1.fc9 - u
---> Package gnome-packagekit.x86_64 0:0.1.9-3.fc9 set to be updated
Checking deps for gnome-packagekit.x86_64 0-0.1.9-3.fc9 - u
Checking deps for libvolume_id.x86_64 0-118-8.fc9 - None
Checking deps for system-config-network-tui.noarch 0-1.5.0-1.fc9 - None
---> Package texlive-latex.x86_64 0:2007-26.fc9 set to be updated
Checking deps for texlive-latex.x86_64 0-2007-26.fc9 - u
looking for (u'texlive', u'EQ', (u'0', u'2007', u'26.fc9')) as a requirement of
texlive-latex.x86_64 0-2007-26.fc9 - u
looking for (u'texlive-dvips', u'EQ', (u'0', u'2007', u'26.fc9')) as a
requirement of texlive-latex.x86_64 0-2007-26.fc9 - u
looking for (u'texlive-utils', u'EQ', (u'0', u'2007', u'26.fc9')) as a
requirement of texlive-latex.x86_64 0-2007-26.fc9 - u
Checking deps for libvirt-python.x86_64 0-0.4.1-3.fc9 - None
---> Package texlive-dvips.x86_64 0:2007-26.fc9 set to be updated
Checking deps for texlive-dvips.x86_64 0-2007-26.fc9 - u
looking for (u'texlive', u'EQ', (u'0', u'2007', u'26.fc9')) as a requirement of
texlive-dvips.x86_64 0-2007-26.fc9 - u
Checking deps for texlive.x86_64 0-2007-24.fc9 - None
Checking deps for openoffice.org-impress.x86_64 1-2.4.0-10.1.fc9 - None
Checking deps for virt-manager.x86_64 0-0.5.4-1.fc9 - None
Checking deps for poppler.x86_64 0-0.7.1-1.fc9 - None
---> Package virt-manager.x86_64 0:0.5.4-2.fc9 set to be updated
Checking deps for virt-manager.x86_64 0-0.5.4-2.fc9 - u
Checking deps for lua.x86_64 0-5.1.3-2.fc9 - None
Checking deps for nautilus.x86_64 0-2.22.0-1.fc9 - None
Checking deps for texlive-latex.x86_64 0-2007-24.fc9 - None
Checking deps for nautilus-extensions.x86_64 0-2.22.0-1.fc9 - None
---> Package nautilus.x86_64 0:2.22.0-2.fc9 set to be updated
Checking deps for nautilus.x86_64 0-2.22.0-2.fc9 - u
---> Package perl-Git.x86_64 0:1.5.4.4-1.fc9 set to be updated
Checking deps for perl-Git.x86_64 0-1.5.4.4-1.fc9 - u
looking for (u'git', u'EQ', (u'0', u'1.5.4.4', u'1.fc9')) as a requirement of
perl-Git.x86_64 0-1.5.4.4-1.fc9 - u
---> Package transmission.x86_64 0:1.06-1.fc9 set to be updated
Checking deps for transmission.x86_64 0-1.06-1.fc9 - u
---> Package selinux-policy-targeted.noarch 0:3.3.1-18.fc9 set to be updated
Checking deps for selinux-policy-targeted.noarch 0-3.3.1-18.fc9 - u
looking for (u'selinux-policy', u'EQ', (u'0', u'3.3.1', u'18.fc9')) as a
requirement of selinux-policy-targeted.noarch 0-3.3.1-18.fc9 - u
Checking deps for pirut.noarch 0-1.3.30-1.fc9 - None
---> Package openoffice.org-core.x86_64 1:2.4.0-11.1.fc9 set to be updated
Checking deps for openoffice.org-core.x86_64 1-2.4.0-11.1.fc9 - u
Checking deps for openoffice.org-calc.x86_64 1-2.4.0-10.1.fc9 - None
---> Package system-config-network-tui.noarch 0:1.5.1-1.fc9 set to be updated
Checking deps for system-config-network-tui.noarch 0-1.5.1-1.fc9 - u
Checking deps for openoffice.org-core.x86_64 1-2.4.0-10.1.fc9 - None
Checking deps for gnome-packagekit.x86_64 0-0.1.9-2.fc9 - None
---> Package openoffice.org-impress.x86_64 1:2.4.0-11.1.fc9 set to be updated
Checking deps for openoffice.org-impress.x86_64 1-2.4.0-11.1.fc9 - u
looking for (u'openoffice.org-core', u'EQ', (u'1', u'2.4.0', u'11.1.fc9')) as a
requirement of openoffice.org-impress.x86_64 1-2.4.0-11.1.fc9 - u
---> Package checkpolicy.x86_64 0:2.0.13-1.fc9 set to be updated
Checking deps for checkpolicy.x86_64 0-2.0.13-1.fc9 - u
Checking deps for pungi.noarch 0-1.2.10-1.fc9 - None
---> Package netpbm.x86_64 0:10.35.40-2.fc9 set to be updated
Checking deps for netpbm.x86_64 0-10.35.40-2.fc9 - u
---> Package pyxf86config.x86_64 0:0.3.37-1.fc9 set to be updated
Checking deps for pyxf86config.x86_64 0-0.3.37-1.fc9 - u
Checking deps for selinux-policy.noarch 0-3.3.1-17.fc9 - None
---> Package pungi.noarch 0:1.2.11-1.fc9 set to be updated
Checking deps for pungi.noarch 0-1.2.11-1.fc9 - u
---> Package poppler-glib.x86_64 0:0.7.2-1.fc9 set to be updated
Checking deps for poppler-glib.x86_64 0-0.7.2-1.fc9 - u
looking for (u'libpoppler.so.3()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.2-1.fc9 - u
looking for (u'poppler', u'EQ', (u'0', u'0.7.2', u'1.fc9')) as a requirement of
poppler-glib.x86_64 0-0.7.2-1.fc9 - u
Checking deps for libvirt.x86_64 0-0.4.1-3.fc9 - None
Checking deps for perl-Git.x86_64 0-1.5.4.3-3.fc9 - None
---> Package bug-buddy.x86_64 1:2.22.0-2.fc9 set to be updated
Checking deps for bug-buddy.x86_64 1-2.22.0-2.fc9 - u
---> Package kpathsea.x86_64 0:2007-26.fc9 set to be updated
Checking deps for kpathsea.x86_64 0-2007-26.fc9 - u
---> Package system-config-network.noarch 0:1.5.1-1.fc9 set to be updated
Checking deps for system-config-network.noarch 0-1.5.1-1.fc9 - u
looking for (u'system-config-network-tui', u'EQ', (u'0', u'1.5.1', u'1.fc9')) as
a requirement of system-config-network.noarch 0-1.5.1-1.fc9 - u
---> Package netpbm-progs.x86_64 0:10.35.40-2.fc9 set to be updated
Checking deps for netpbm-progs.x86_64 0-10.35.40-2.fc9 - u
looking for (u'netpbm', u'EQ', (u'0', u'10.35.40', u'2.fc9')) as a requirement
of netpbm-progs.x86_64 0-10.35.40-2.fc9 - u
---> Package texlive.x86_64 0:2007-26.fc9 set to be updated
Checking deps for texlive.x86_64 0-2007-26.fc9 - u
looking for (u'libpoppler.so.3()(64bit)', None, (None, None, None)) as a
requirement of texlive.x86_64 0-2007-26.fc9 - u
---> Package rhythmbox.x86_64 0:0.11.4-13.fc9 set to be updated
Checking deps for rhythmbox.x86_64 0-0.11.4-13.fc9 - u
Checking deps for poppler-glib.x86_64 0-0.7.1-1.fc9 - None
evince-2.22.0-1.fc9.x86_64 requires: libpoppler-glib.so.2()(64bit)
--> Processing Dependency: libpoppler-glib.so.2()(64bit) for package: evince
Needed Require is not a package name. Looking up: libpoppler-glib.so.2()(64bit)
Potential Provider: poppler-glib.x86_64 0:0.7.1-1.fc9
Mode is u for provider of libpoppler-glib.so.2()(64bit): poppler-glib.x86_64
0:0.7.1-1.fc9
Mode for pkg providing libpoppler-glib.so.2()(64bit): u
Cannot find an update path for dep for: libpoppler-glib.so.2()(64bit)
Searching pkgSack for dep: libpoppler-glib.so.2()(64bit)
Checking deps for netpbm-progs.x86_64 0-10.35.40-1.fc9 - None
Checking deps for selinux-policy-targeted.noarch 0-3.3.1-17.fc9 - None
Checking deps for vnc-libs.x86_64 0-4.1.2-26.fc9 - None
Checking deps for transmission.x86_64 0-1.05-1.fc9 - None
---> Package pirut.noarch 0:1.3.30-2.fc9 set to be updated
Checking deps for pirut.noarch 0-1.3.30-2.fc9 - u
Checking deps for yelp.x86_64 0-2.22.0-1.fc9 - None
Checking deps for texlive-dvips.x86_64 0-2007-24.fc9 - None
---> Package openoffice.org-calc.x86_64 1:2.4.0-11.1.fc9 set to be updated
Checking deps for openoffice.org-calc.x86_64 1-2.4.0-11.1.fc9 - u
looking for (u'openoffice.org-core', u'EQ', (u'1', u'2.4.0', u'11.1.fc9')) as a
requirement of openoffice.org-calc.x86_64 1-2.4.0-11.1.fc9 - u
---> Package libvolume_id.x86_64 0:118-9.fc9 set to be updated
Checking deps for libvolume_id.x86_64 0-118-9.fc9 - u
Checking deps for checkpolicy.x86_64 0-2.0.10-1.fc9 - None
Checking deps for kpathsea.x86_64 0-2007-24.fc9 - None
Checking deps for pyxf86config.x86_64 0-0.3.36-1.fc9 - None
---> Package texlive-utils.x86_64 0:2007-26.fc9 set to be updated
Checking deps for texlive-utils.x86_64 0-2007-26.fc9 - u
looking for (u'texlive-dvips', u'EQ', (u'0', u'2007', u'26.fc9')) as a
requirement of texlive-utils.x86_64 0-2007-26.fc9 - u
looking for (u'texlive', u'EQ', (u'0', u'2007', u'26.fc9')) as a requirement of
texlive-utils.x86_64 0-2007-26.fc9 - u
---> Package poppler.x86_64 0:0.7.2-1.fc9 set to be updated
Checking deps for poppler.x86_64 0-0.7.2-1.fc9 - u
---> Package fedora-release.noarch 0:8.92-1 set to be updated
Checking deps for fedora-release.noarch 0-8.92-1 - u
looking for (u'fedora-release-notes', u'GE', (u'0', u'8', None)) as a
requirement of fedora-release.noarch 0-8.92-1 - u
---> Package vnc-libs.x86_64 0:4.1.2-27.fc9 set to be updated
Checking deps for vnc-libs.x86_64 0-4.1.2-27.fc9 - u
---> Package cryptsetup-luks.x86_64 0:1.0.6-1.fc9 set to be updated
Checking deps for cryptsetup-luks.x86_64 0-1.0.6-1.fc9 - u
looking for (u'libc.so.6(GLIBC_2.8)(64bit)', None, (None, None, None)) as a
requirement of cryptsetup-luks.x86_64 0-1.0.6-1.fc9 - u
Checking deps for netpbm.x86_64 0-10.35.40-1.fc9 - None
Checking deps for anaconda.x86_64 0-11.4.0.51-1 - None
---> Package anaconda.x86_64 0:11.4.0.52-1 set to be updated
Checking deps for anaconda.x86_64 0-11.4.0.52-1 - u
---> Package yelp.x86_64 0:2.22.0-2.fc9 set to be updated
Checking deps for yelp.x86_64 0-2.22.0-2.fc9 - u
---> Package lua.x86_64 0:5.1.3-3.fc9 set to be updated
Checking deps for lua.x86_64 0-5.1.3-3.fc9 - u
---> Package nautilus-extensions.x86_64 0:2.22.0-2.fc9 set to be updated
Checking deps for nautilus-extensions.x86_64 0-2.22.0-2.fc9 - u
---> Package bluez-gnome.x86_64 0:0.25-1.fc9 set to be updated
Checking deps for bluez-gnome.x86_64 0-0.25-1.fc9 - u
Checking deps for mendexk.x86_64 0-2.6e-25.fc9 - None
Checking deps for fedora-release.noarch 0-8.90-3 - None
---> Package rhythmbox-lirc.x86_64 0:0.11.4-13.fc9 set to be updated
Checking deps for rhythmbox-lirc.x86_64 0-0.11.4-13.fc9 - u
looking for (u'rhythmbox', u'EQ', (u'0', u'0.11.4', u'13.fc9')) as a requirement
of rhythmbox-lirc.x86_64 0-0.11.4-13.fc9 - u
---> Package vnc.x86_64 0:4.1.2-27.fc9 set to be updated
Checking deps for vnc.x86_64 0-4.1.2-27.fc9 - u
---> Package openoffice.org-writer.x86_64 1:2.4.0-11.1.fc9 set to be updated
Checking deps for openoffice.org-writer.x86_64 1-2.4.0-11.1.fc9 - u
looking for (u'openoffice.org-core', u'EQ', (u'1', u'2.4.0', u'11.1.fc9')) as a
requirement of openoffice.org-writer.x86_64 1-2.4.0-11.1.fc9 - u
---> Package udev.x86_64 0:118-9.fc9 set to be updated
Checking deps for udev.x86_64 0-118-9.fc9 - u
Checking deps for git-email.x86_64 0-1.5.4.3-3.fc9 - None
Checking deps for anaconda-runtime.x86_64 0-11.4.0.51-1 - None
---> Package anaconda-runtime.x86_64 0:11.4.0.52-1 set to be updated
Checking deps for anaconda-runtime.x86_64 0-11.4.0.52-1 - u
looking for (u'anaconda', u'EQ', (u'0', u'11.4.0.52', u'1')) as a requirement of
anaconda-runtime.x86_64 0-11.4.0.52-1 - u
---> Package tolua++.x86_64 0:1.0.92-7.fc9 set to be updated
Checking deps for tolua++.x86_64 0-1.0.92-7.fc9 - u
---> Package libvirt.x86_64 0:0.4.1-4.fc9 set to be updated
Checking deps for libvirt.x86_64 0-0.4.1-4.fc9 - u
Checking deps for openoffice.org-writer.x86_64 1-2.4.0-10.1.fc9 - None
---> Package selinux-policy.noarch 0:3.3.1-18.fc9 set to be updated
Checking deps for selinux-policy.noarch 0-3.3.1-18.fc9 - u
Checking deps for bluez-gnome.x86_64 0-0.24-1.fc9 - None
Checking deps for udev.x86_64 0-118-8.fc9 - None
Checking deps for rhythmbox.x86_64 0-0.11.4-12.fc9 - None
---> Package git-cvs.x86_64 0:1.5.4.4-1.fc9 set to be updated
Checking deps for git-cvs.x86_64 0-1.5.4.4-1.fc9 - u
looking for (u'git', u'EQ', (u'0', u'1.5.4.4', u'1.fc9')) as a requirement of
git-cvs.x86_64 0-1.5.4.4-1.fc9 - u
Checking deps for vnc.x86_64 0-4.1.2-26.fc9 - None
Checking deps for texlive-utils.x86_64 0-2007-24.fc9 - None
Checking deps for git.x86_64 0-1.5.4.3-3.fc9 - None
--> Finished Dependency Resolution
Dependency Process ending
evince-2.22.0-1.fc9.x86_64 from installed has depsolving problems
  --> Missing Dependency: libpoppler-glib.so.2()(64bit) is needed by package
evince-2.22.0-1.fc9.x86_64 (installed)
Skip-broken round 1
--> Running transaction check
---> Package poppler-glib.x86_64 0:0.7.2-1.fc9 set to be updated
Checking deps for poppler-glib.x86_64 0-0.7.2-1.fc9 - u
Checking deps for poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6()(64bit)', None, (None, None, None)) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6(GLIBC_2.2.5)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6(GLIBC_2.3.4)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6(GLIBC_2.4)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libcairo.so.2()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libdl.so.2()(64bit)', None, (None, None, None)) as a requirement
of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libfontconfig.so.1()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libfreetype.so.6()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgcc_s.so.1()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgcc_s.so.1(GCC_3.0)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgdk-x11-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgdk_pixbuf-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libglib-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgmodule-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgobject-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libm.so.6()(64bit)', None, (None, None, None)) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libm.so.6(GLIBC_2.2.5)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpango-1.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpangocairo-1.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpoppler-glib.so.2()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpoppler.so.2()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libstdc++.so.6()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libstdc++.so.6(CXXABI_1.3)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libstdc++.so.6(GLIBCXX_3.4)(64bit)', None, (None, None, None)) as
a requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('poppler', 'EQ', ('0', '0.7.1', '1.fc9')) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('rtld(GNU_HASH)', None, (None, None, None)) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
poppler-glib-0.7.1-1.fc9.x86_64 requires: libpoppler.so.2()(64bit)
--> Processing Dependency: libpoppler.so.2()(64bit) for package: poppler-glib
Needed Require is not a package name. Looking up: libpoppler.so.2()(64bit)
Potential Provider: poppler.x86_64 0:0.7.1-1.fc9
Mode is u for provider of libpoppler.so.2()(64bit): poppler.x86_64 0:0.7.1-1.fc9
Mode for pkg providing libpoppler.so.2()(64bit): u
Cannot find an update path for dep for: libpoppler.so.2()(64bit)
Searching pkgSack for dep: libpoppler.so.2()(64bit)
poppler-glib-0.7.1-1.fc9.x86_64 requires: poppler = 0.7.1-1.fc9
--> Processing Dependency: poppler = 0.7.1-1.fc9 for package: poppler-glib
Potential Provider: poppler.x86_64 0:0.7.1-1.fc9
Mode is u for provider of poppler = 0.7.1-1.fc9: poppler.x86_64 0:0.7.1-1.fc9
Mode for pkg providing poppler = 0.7.1-1.fc9: u
Cannot find an update path for dep for: poppler = 0.7.1-1.fc9
Searching pkgSack for dep: poppler
Potential match for poppler from poppler-0.7.2-1.fc9.i386
Potential match for poppler from poppler-0.7.2-1.fc9.x86_64
--> Finished Dependency Resolution
Dependency Process ending
poppler-glib-0.7.1-1.fc9.x86_64 from installed has depsolving problems
  --> Missing Dependency: poppler = 0.7.1-1.fc9 is needed by package
poppler-glib-0.7.1-1.fc9.x86_64 (installed)
poppler-glib-0.7.1-1.fc9.x86_64 from installed has depsolving problems
  --> Missing Dependency: libpoppler.so.2()(64bit) is needed by package
poppler-glib-0.7.1-1.fc9.x86_64 (installed)
Skip-broken round 2
--> Running transaction check
Checking deps for poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6()(64bit)', None, (None, None, None)) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6(GLIBC_2.2.5)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6(GLIBC_2.3.4)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libc.so.6(GLIBC_2.4)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libcairo.so.2()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libdl.so.2()(64bit)', None, (None, None, None)) as a requirement
of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libfontconfig.so.1()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libfreetype.so.6()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgcc_s.so.1()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgcc_s.so.1(GCC_3.0)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgdk-x11-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgdk_pixbuf-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libglib-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgmodule-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libgobject-2.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libm.so.6()(64bit)', None, (None, None, None)) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libm.so.6(GLIBC_2.2.5)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpango-1.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpangocairo-1.0.so.0()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpoppler-glib.so.2()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libpoppler.so.2()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libstdc++.so.6()(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libstdc++.so.6(CXXABI_1.3)(64bit)', None, (None, None, None)) as a
requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('libstdc++.so.6(GLIBCXX_3.4)(64bit)', None, (None, None, None)) as
a requirement of poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('poppler', 'EQ', ('0', '0.7.1', '1.fc9')) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
looking for ('rtld(GNU_HASH)', None, (None, None, None)) as a requirement of
poppler-glib.x86_64 0-0.7.1-1.fc9 - None
poppler-glib-0.7.1-1.fc9.x86_64 requires: libpoppler.so.2()(64bit)
--> Processing Dependency: libpoppler.so.2()(64bit) for package: poppler-glib
Needed Require is not a package name. Looking up: libpoppler.so.2()(64bit)
Potential Provider: poppler.x86_64 0:0.7.1-1.fc9
Mode is u for provider of libpoppler.so.2()(64bit): poppler.x86_64 0:0.7.1-1.fc9
Mode for pkg providing libpoppler.so.2()(64bit): u
Cannot find an update path for dep for: libpoppler.so.2()(64bit)
Searching pkgSack for dep: libpoppler.so.2()(64bit)
poppler-glib-0.7.1-1.fc9.x86_64 requires: poppler = 0.7.1-1.fc9
--> Processing Dependency: poppler = 0.7.1-1.fc9 for package: poppler-glib
Potential Provider: poppler.x86_64 0:0.7.1-1.fc9
Mode is u for provider of poppler = 0.7.1-1.fc9: poppler.x86_64 0:0.7.1-1.fc9
Mode for pkg providing poppler = 0.7.1-1.fc9: u
Cannot find an update path for dep for: poppler = 0.7.1-1.fc9
Searching pkgSack for dep: poppler
Potential match for poppler from poppler-0.7.2-1.fc9.i386
Potential match for poppler from poppler-0.7.2-1.fc9.x86_64
--> Finished Dependency Resolution
Dependency Process ending
poppler-glib-0.7.1-1.fc9.x86_64 from installed has depsolving problems
  --> Missing Dependency: poppler = 0.7.1-1.fc9 is needed by package
poppler-glib-0.7.1-1.fc9.x86_64 (installed)
poppler-glib-0.7.1-1.fc9.x86_64 from installed has depsolving problems
  --> Missing Dependency: libpoppler.so.2()(64bit) is needed by package
poppler-glib-0.7.1-1.fc9.x86_64 (installed)
Skip-broken could not solve problems
Depsolve time: 1.189
Error: Missing Dependency: libpoppler-glib.so.2()(64bit) is needed by package
evince-2.22.0-1.fc9.x86_64 (installed)

Version-Release number of selected component (if applicable):

yum-3.2.13-3.fc9
Comment 1 Bill Nottingham 2008-03-14 11:39:18 EDT
Erm, 3.2.12-3.fc9. Can't type today.
Comment 2 Bug Zapper 2008-05-14 02:03:08 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 James Antill 2008-08-07 18:14:45 EDT
 This looks the same as the evolution problem.

*** This bug has been marked as a duplicate of bug 430936 ***

Note You need to log in before you can comment on or make changes to this bug.