Bug 437520 - installs iscsi-initiator-utils
installs iscsi-initiator-utils
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-14 13:43 EDT by Bill Nottingham
Modified: 2014-03-16 23:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-14 14:58:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-03-14 13:43:45 EDT
Description of problem:

It's only in comps as optional, and I didn't select any iscsi storage devices (I
auto-partitioned), however, iscsi-initiator-utils was installed.

Version-Release number of selected component (if applicable):

Comment 1 Bill Nottingham 2008-03-14 13:44:33 EDT
This is because libvirt installs it ... so any machine that may want virt has an
iscsi daemon trying to start on startup?
Comment 2 Daniel Berrange 2008-03-14 14:58:08 EDT
We require iSCSI support in libvirt. There's no significant disk overhead in
installing the RPM so we're not removing the dependancy from libvirt. 

The iSCSI init script should not be started by default, particularly if no
targets are configured. This is tracked in bug  436175

Note You need to log in before you can comment on or make changes to this bug.