This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 437664 - anaconda ignores "monitor" configuration option
anaconda ignores "monitor" configuration option
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-15 18:43 EDT by petrosyan
Modified: 2008-05-14 10:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 10:23:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-03-15 18:43:12 EDT
Description of problem:
anaconda ignores "monitor" configuration option
I provided the following command in kickstart file:

monitor --monitor="LCD Panel 1024x768"

However that option was ignored in xorg.conf file and no Monitor has been
defined whatsoever.

Version-Release number of selected component (if applicable):
anaconda version 11.4.0.52
Comment 1 simd 2008-04-21 08:05:47 EDT
Have just tried to install rawhide (both full and live disk) in a new
environment and there were no entries to be found in the Monitor section of
xorg.conf. The result was that at a certain point in the installation, my
monitor simply stated Mode not supported (90Kz x 60Hz).

Environment was AMD processor on a GA-MA78GM-S2H RS780G (ATI Radeon HD3200
OnBoard  graphics) with an LG L 1950SQ LCD Monitor.
Comment 2 Bug Zapper 2008-05-14 02:37:56 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Chris Lumens 2008-05-14 10:23:11 EDT
The monitor keyword is now marked as deprecated and will have no effect since we
are relying more and more on X's ability to probe for configuration automatically.

Note You need to log in before you can comment on or make changes to this bug.