Bug 437703 - man page has incorrect directory for repos.d
man page has incorrect directory for repos.d
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
8
i686 Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-16 15:00 EDT by Peter H. Jones
Modified: 2014-01-21 18:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-17 12:21:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix this problem. (266 bytes, patch)
2008-03-16 17:29 EDT, Kulbir Saini
no flags Details | Diff

  None (edit)
Description Peter H. Jones 2008-03-16 15:00:58 EDT
The man page for yum-3.2.8-2.fc8, under the FILES section, indicates the repos
directory is in /etc/yum/repos.d/ . The actual directory seems to be
/etc/yum.repos.d/ .
Comment 1 Kulbir Saini 2008-03-16 17:29:28 EDT
Created attachment 298219 [details]
Patch to fix this problem.

The patch to fix this mistake is attached.
Comment 2 Peter H. Jones 2008-03-17 01:48:35 EDT
gunzipped /usr/share/man/man8/yum.8.gz, made the correction, and re-gzipped.
Works fine. Thanks.
Comment 3 Kulbir Saini 2008-03-17 07:32:40 EDT
The submitted patch is for yum-3-2-8 branch in yum git tree.
Comment 4 Seth Vidal 2008-03-17 12:21:17 EDT
This patch is actually only for fedora-specific b/c of the location of the
config files in fedora vs upstream for legacy purposes.

I've applied this patch in fedora cvs for yum and it'll be in the next release
for rawhide.

thank you.

Note You need to log in before you can comment on or make changes to this bug.