Bug 437704 - Gnome Menu Icons missing / not registering after selection/browser not listing contents
Gnome Menu Icons missing / not registering after selection/browser not listin...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-menus (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-16 15:40 EDT by Robert Gray
Modified: 2008-04-23 13:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 13:44:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot - Main Menu (w/missing icon) in back - Windows in front progress counterclockwise from upper right (179.92 KB, image/png)
2008-03-16 15:40 EDT, Robert Gray
no flags Details

  None (edit)
Description Robert Gray 2008-03-16 15:40:08 EDT
Description of problem(s):
GNOME MAIN MENU

1) Gnome Desktop Menu doesn't appear to recognize Icons for apps added via 3rd 
Parties (For this case - Opera Browser)

2) When selecting an Icon for the app, the image browser doesn't list folder 
contents.


Version-Release number of selected component (if applicable):
Rawhide's 2.2


How reproducible:
After downloading a 3rd Party App (Like Opera Browser)...

From the Desktop: System>Preferences>Look and Feel>Main Menu
Steps to Reproduce:
1. goto new app
2. click on "blank" icon (my scrnshot is post selection)
3. browse for *.png in BROWSE ICON WINDOW - not there
4. Click Browse
5. Scan thru BROWSE WINDOW; and see no folder contents

Note - I actually typed in the directory path for the Opera Icon.  the Icon 
shows up on the LAUNCH PROPERTIES WINDOW; but not on the System Menu Lisitings 
(In this case, Applications>Internet>Opera or the System>Preferences>Look and 
Feel>Main Menu Listings.


Additional info:
See attached Scrnshot

BTW, your System>Administration>Add/Remove Software has no icon, either.
Comment 1 Robert Gray 2008-03-16 15:40:09 EDT
Created attachment 298213 [details]
Screenshot - Main Menu (w/missing icon)  in back - Windows in front progress counterclockwise from upper right
Comment 2 Robert Gray 2008-04-23 13:44:44 EDT
Looks like its fixed - thanks.


Note You need to log in before you can comment on or make changes to this bug.