Bug 437768 - [RHEL5.2] Lost mails in "personal folders"
[RHEL5.2] Lost mails in "personal folders"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.1
All Linux
high Severity high
: rc
: ---
Assigned To: Milan Crha
desktop-bugs@redhat.com
: ZStream
Depends On:
Blocks: 391501 469703
  Show dependency treegraph
 
Reported: 2008-03-17 07:15 EDT by Christian Jung
Modified: 2010-10-22 19:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:15:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 538002 None None None Never

  None (edit)
Description Christian Jung 2008-03-17 07:15:47 EDT
Description of problem:
If you move a mail to the "personal folders" folder, the mail is lost. 

Version-Release number of selected component (if applicable):
evolution-connector-2.8.0-3.fc6
evolution-2.8.0-40.el5
evolution-data-server-1.8.0-25.el5

How reproducible:
always

Steps to Reproduce:
1. move (or copy) a email to the top level folder "Personal Folders"
2.
3.
  
Actual results:
The mail is lost, no way to restore it

Expected results:
Either evolution should not allow to move messages to this folder, or there
should be a way to restore them.

Additional info:
Even looking through ~/.evolution directory, didn't find the mail.
Comment 1 Christian Jung 2008-03-17 07:17:02 EDT
Set priority to high, because data is lost!
Comment 4 Christian Jung 2008-03-17 07:41:27 EDT
I also tested with current evolution packages:
evolution-2.12.3-7.el5
evolution-data-server-1.12.3-5.el5
evolution-help-2.12.3-7.el5
evolution-connector-2.12.3-4.el5
evolution-webcal-2.7.1-6

They show the same problem. If required I can add logs for evo 2.12, too.
Comment 5 Matthew Barnes 2008-03-17 10:39:35 EDT
I'm seeing it too.  I think this is going to have to wait for 5.3 though, since
5.2 bugs are pretty much locked down now and this is not a regression.
Comment 6 Matthew Barnes 2008-03-17 10:40:12 EDT
Or rather, 5.3 FasTrack.
Comment 11 RHEL Product and Program Management 2008-06-02 16:13:37 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 29 zhanghaiyan 2009-06-09 02:52:00 EDT
The bug can not be reproduced on RHEL5.4 with below packages:
evolution-2.12.3-18.el5
evolution-data-server-1.12.3-17.el5
evolution-connector-2.12.3-10.el5
Comment 31 errata-xmlrpc 2009-09-02 05:15:15 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1260.html

Note You need to log in before you can comment on or make changes to this bug.