Bug 437784 - We might want to rebase perl-Apache-Admin-Config
We might want to rebase perl-Apache-Admin-Config
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Release (Show other bugs)
520
All Linux
medium Severity low
: ---
: ---
Assigned To: Jan Pazdziora
wes hayutin
:
Depends On:
Blocks: 446877
  Show dependency treegraph
 
Reported: 2008-03-17 09:59 EDT by Jan Pazdziora
Modified: 2008-11-05 13:39 EST (History)
1 user (show)

See Also:
Fixed In Version: sat520
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 13:39:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2008-03-17 09:59:22 EDT
Description of problem:

In Satellite 5.1.0, we have perl-Apache-Admin-Config-0.91-9.rhel4. When
rebuilding the package for RHEL 5, I've found out that we already have 0.92 in
SVN trunk. So I took that. However, on CPAN, there is 0.94, so I wonder if we
want to go with the latest greatest for Satellite 5.2.0, since we are rebuilding
anyway.

Version-Release number of selected component (if applicable):

perl-Apache-Admin-Config-0.91 (0.92) -> 0.94

How reproducible:

Hmmm.

Steps to Reproduce:
1. Install Satellite.
2. rpm -q perl-Apache-Admin-Config.
  
Actual results:

0.91* or 0.92*.

Expected results:

0.94.

Additional info:
Comment 1 Jan Pazdziora 2008-05-21 15:38:39 EDT
I wonder if we should do this in the Satellite 5.2.0 timeframe, since we are
rebuilding most everything via dist-cvs anyway ...
Comment 2 Jan Pazdziora 2008-07-01 09:17:17 EDT
Deleting       perl-Apache-Admin-Config/Apache-Admin-Config-0.92.tar.gz
Sending        perl-Apache-Admin-Config/perl-Apache-Admin-Config.spec
Sending        perl-Apache-Admin-Config/sources
Sending        perl-Apache-Admin-Config/version
Transmitting file data ...
Committed revision 174622.
Comment 3 Jan Pazdziora 2008-07-01 09:26:49 EDT
Built and tagged perl-Apache-Admin-Config-0.94-1.el4 and
perl-Apache-Admin-Config-0.94-1.el5.
Comment 4 Brad Buckingham 2008-08-13 12:52:10 EDT
Mass move to ON_QA.
Comment 5 wes hayutin 2008-08-14 10:01:55 EDT
[root@rlx-2-20 Satellite]# rpm -q perl-Apache-Admin-Config

perl-Apache-Admin-Config-0.94-1.el4
Comment 6 Jeff Browning 2008-10-22 13:43:46 EDT
[root@fjs-0-01 install]# rpm -q perl-Apache-Admin-Config
perl-Apache-Admin-Config-0.94-1.el4

Verified
Comment 7 Brandon Perkins 2008-11-05 13:39:49 EST
5.2.0 Satellite is now GA, bugs Closed for Current Release.

Note You need to log in before you can comment on or make changes to this bug.