Bug 437814 - RFE: Present the installation summary after installing Live CD
Summary: RFE: Present the installation summary after installing Live CD
Status: CLOSED DUPLICATE of bug 238297
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-17 15:26 UTC by Valent Turkovic
Modified: 2013-01-10 04:36 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-03-17 15:58:04 UTC


Attachments (Terms of Use)
last screen of install should suggest a reboot or some other info. (35.42 KB, image/png)
2008-03-17 15:28 UTC, Valent Turkovic
no flags Details

Description Valent Turkovic 2008-03-17 15:26:32 UTC
Description of problem:
Present the user some installation summary after Live CD install. Suggest that
if user want to use his freshly installed system that he should reboot - or to
keep working in live cd enviroment without reboot.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Valent Turkovic 2008-03-17 15:28:45 UTC
Created attachment 298274 [details]
last screen of install should suggest a reboot or some other info.

"Congratulations" is not the information ordinary users need after installing
OS. It is nice to congratulate them but also provide some further instructions.

Comment 2 Lubomir Kundrak 2008-03-17 15:58:04 UTC
The interface is intuitive; further instructions are presented in firstboot, and
eventually gdm (in case anyone does not understand what should he do in gdm
login screen then Fedora's _not_ for him).

Comment 3 Jeremy Katz 2008-03-17 16:07:53 UTC

*** This bug has been marked as a duplicate of 238297 ***


Note You need to log in before you can comment on or make changes to this bug.