Bug 437816 - HWCERT: HP ProLiant DL365 G5
Summary: HWCERT: HP ProLiant DL365 G5
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Deadline: 2008-03-31
Assignee: QinXie
QA Contact: David Aquilina
URL: http://h18004.www1.hp.com/products/qu...
Whiteboard: ProLiant
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-17 15:36 UTC by chau nguyen
Modified: 2014-06-24 00:14 UTC (History)
1 user (show)

Fixed In Version: RHEL5-QU1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-21 02:53:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ProLiant DL365 G5 (2.54 MB, application/x-redhat-package-manager)
2008-03-17 15:36 UTC, chau nguyen
no flags Details
XEN result (2.15 MB, application/octet-stream)
2008-03-17 15:42 UTC, chau nguyen
no flags Details

Description chau nguyen 2008-03-17 15:36:20 UTC
Red Hat Hardware Certification Submitted

Product:	Red Hat Enterprise Linux
Version:	5
Make:		unknown
Model:		ProLiant DL365 G5
Vendor: 	Hewlett Packard
Category:	Server
Reporter:	chau.nguyen2@hp.com

Created an attachment (id=298275)
hts-HP-ProLiant_DL365_G5_2212007-Tikanga_i686_results-1.noarch.rpm 

Kernel Version: kernel-xen-2.6.18-53.el5

Results:
-----------------

0   PASSED   USB
    PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM

1   PASSED   INFO
    FAILED   NETWORK

2   PASSED   INFO
    FAILED   NETWORK

3   PASSED   INFO
    FAILED   NETWORK

4   PASSED   INFO
    PASSED   NETWORK


Comment 1 chau nguyen 2008-03-17 15:42:25 UTC
Created attachment 298276 [details]
XEN result 

Kernel Version: kernel-2.6.18-53.el5

Results:
----------------
0   PASSED   INFO
    FAILED   NETWORK

1   PASSED   INFO
    FAILED   NETWORK

2   PASSED   INFO
    FAILED   NETWORK

3   PASSED   INFO
    PASSED   NETWORK

4   PASSED   INFO
    PASSED   STORAGE
    PASSED   MEMORY
    PASSED   CORE

Comment 2 chau nguyen 2008-03-17 15:44:03 UTC
Update to Dl365 for Barcalona quad core processors.

Comment 3 QinXie 2008-03-18 03:47:38 UTC
Hi chau,

One model one cert, why you open two certs(437816 & 437827) for one model? If
they are identical, I will close bug #437827 and mark it depend on bug #437816.
agree?

Thanks
QinXie

Comment 4 QinXie 2008-03-18 05:08:43 UTC
Hi chau,

I find one public & certified cert for ProLiant DL365 G1 on rhel5: bug #228005. 
So the purpose of bug #437827 and bug #437816 should be compenent update, right?
cpu update? anything else?

Thanks
QinXie

Comment 5 QinXie 2008-03-18 05:29:58 UTC
Hi chau,

Please upload the dom0 test result here, don't upload it  in bug #437816.
And plz correct me if I made some mistake.

Thanks
QinXie

Comment 7 QinXie 2008-03-18 05:39:12 UTC
Mark this one depends on bug #228005

Comment 8 QinXie 2008-03-18 05:53:03 UTC
Hi chau,

Please ignore my comment #5. and keep on uploading 64 bits tests result in
bug#437827

QinXie

(In reply to comment #5)
> Hi chau,
> 
> Please upload the dom0 test result here, don't upload it  in bug #437816.
> And plz correct me if I made some mistake.
> 
> Thanks
> QinXie



Comment 10 chau nguyen 2008-03-18 14:33:15 UTC
QinXie

You can close this bug.  I will upload my x86 results into 437816.  

Thanks
Chau

Comment 11 chau nguyen 2008-03-18 14:35:34 UTC
Correction, I will upload x86 results into 437827.  

Thanks
Chau

Comment 12 chau nguyen 2008-03-18 14:40:35 UTC
QinXie

I cannot upload my x86 results into the other submission because the system 
won't let me.  It says there are already duplicate packages submitted.  Can we 
either close/delete this submission or delete them both and I can resubmit the 
results from scratch.

Thanks
Chau

Comment 13 QinXie 2008-03-19 01:15:32 UTC
According to bug #437827 comment #9, this one should be the Barcelona Quad core
2300 series against the orginal bug #228005.

Comment 14 QinXie 2008-03-19 01:17:30 UTC
Hi chau,

About the package upload issue, plz refer to bug #437827 comment #10.

And I will close this one soon.

Thanks
QinXie

Comment 15 QinXie 2008-03-19 01:18:55 UTC
Hi chau,

As the component, this one will be closed as certified, but will be ketp
private. At the same time, I will add one public comment in the original cert to
declair this update.

Thanks
QinXie

Comment 17 QinXie 2008-03-21 02:53:50 UTC
Close it as dumpster, packages uploaded here has been moved to bug #437827.


Note You need to log in before you can comment on or make changes to this bug.