Bug 437950 - 404 on clicking on the quick help on the Activation Key page
404 on clicking on the quick help on the Activation Key page
Status: CLOSED DUPLICATE of bug 402711
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brad Buckingham
Brandon Perkins
https://test08-64.rhndev.redhat.com/r...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 08:34 EDT by Preethi Thomas
Modified: 2008-04-18 16:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 11:53:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2008-03-18 08:34:14 EDT
Description of problem:

404 on clicking on the  quick help on the activation key page

the link takes you to
https://test08-64.rhndev.redhat.com/help/reference/s1-sm-systems.html#S2-SM-SYSTEMS-ACTIVATION-KEYS
which seems to be missing

Version-Release number of selected component (if applicable):
rhn-satellite-5.1.0-173

How reproducible:
always

Steps to Reproduce:
1. create an activation key
2. go to the systems->activation keys
3. Click on the activation key name
3.  click on the ? beside activation key
  
Actual results:
404 File Not Found

Expected results:

actual help page

Additional info:
Comment 1 Preethi Thomas 2008-03-18 13:56:28 EDT
here is another link missing

https://test08-64.rhndev.redhat.com/help/channel-mgmt/s1-custom-channel-details.html

Steps to Reproduce:
1. create a custom channel
2. go to Channels-> Manage software channels 
3. Click on ? beside software channel management. Receive 404
4. Click on the  custom channel name
5.  click on the ? beside custom channel
Comment 2 Brad Buckingham 2008-04-16 11:53:39 EDT
This bug was addressed as part of bz402711.  That BZ resolved the numerous
broken links to documentation within the UI.

*** This bug has been marked as a duplicate of 402711 ***

Note You need to log in before you can comment on or make changes to this bug.