Bug 437956 - libspectre: F-8 branch
libspectre: F-8 branch
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libspectre (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 08:59 EDT by Rex Dieter
Modified: 2008-03-21 18:21 EDT (History)
0 users

See Also:
Fixed In Version: 0.2.0-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-21 18:21:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-03-18 08:59:30 EDT
I could make use of libspectre in F-8, if you're willing to branch for it.

I'm willing to help comaintain this, if any help is needed.
Comment 1 Matthias Clasen 2008-03-18 09:05:42 EDT
Package Change Request
======================
Package Name: libspectre
New Branches: F-8
Comment 2 Kevin Fenzi 2008-03-18 13:40:50 EDT
cvs done.
Comment 3 Matthias Clasen 2008-03-18 13:48:45 EDT
Rex, can you build it yourself ? 
Comment 4 Rex Dieter 2008-03-18 13:57:29 EDT
Sure, thanks.
Comment 5 Fedora Update System 2008-03-18 15:12:03 EDT
libspectre-0.2.0-1.fc8 has been submitted as an update for Fedora 8
Comment 6 Fedora Update System 2008-03-21 18:21:35 EDT
libspectre-0.2.0-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.