Bug 437976 - [RHEL4] Need patch to force HP DL580 G5 to sort PCI table breadth-first
[RHEL4] Need patch to force HP DL580 G5 to sort PCI table breadth-first
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
urgent Severity high
: rc
: ---
Assigned To: Vitaly Mayatskikh
Martin Jenner
: Reopened, ZStream
Depends On: 429727 715431
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 11:05 EDT by RHEL Product and Program Management
Modified: 2011-06-22 17:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-06 12:38:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2008-03-18 11:05:36 EDT
This bug has been copied from bug #429727 and has been proposed
to be backported to 4.6 z-stream (EUS).
Comment 2 Vitaly Mayatskikh 2008-03-19 08:35:24 EDT
Patch was committed into kernel 2.6.9-67.0.10.EL
Comment 4 Vitaly Mayatskikh 2008-04-16 17:55:01 EDT
Patch was reverted in kernel 2.6.9-67.0.13.EL

Note You need to log in before you can comment on or make changes to this bug.