Bug 437992 - External HP LP3065 monitor w/ Thinkpad T60w will not light up
External HP LP3065 monitor w/ Thinkpad T60w will not light up
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810 (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Adam Jackson
: Reopened, Triaged
Depends On:
  Show dependency treegraph
Reported: 2008-03-18 11:57 EDT by Cameron Meadors
Modified: 2012-04-17 16:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-04-17 16:07:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Xorg log with both monitors plugged in (172.31 KB, text/plain)
2008-03-18 11:58 EDT, Cameron Meadors
no flags Details
xorg log with only the HP plugged in (77.82 KB, text/plain)
2008-03-18 11:59 EDT, Cameron Meadors
no flags Details

  None (edit)
Description Cameron Meadors 2008-03-18 11:57:59 EDT
I am using the radeon-tp driver with an ATI Technologies Inc R580 [Radeon X1900
XT] video card.  When X starts all I get is a blinking green light on the
monitor.  The vga monitor I have plugged in via to the other dvi port works
fine.  If I only have the HP plugged in X I see nothing and the whole system
appears to hang (keyboard lights stop working).  I will attach two X logs: one
with both monitors plugged in and one with only the HP.
Comment 1 Cameron Meadors 2008-03-18 11:58:34 EDT
Created attachment 298410 [details]
Xorg log with both monitors plugged in
Comment 2 Cameron Meadors 2008-03-18 11:59:05 EDT
Created attachment 298411 [details]
xorg log with only the HP plugged in
Comment 3 Cameron Meadors 2008-03-27 11:18:25 EDT
I am partially an idiot.  The LP3065 only does 1280x800 or 2560x1600.  Once I
set my display resolution to 1280x800 the HP lit up.  Works now.  Now to get
2560x1600 working.
Comment 4 Matěj Cepl 2008-03-27 12:36:47 EDT
So, is this still a problem?
Comment 5 Cameron Meadors 2008-03-27 12:48:55 EDT
Confusing, but not a problem any more.
Comment 6 Matěj Cepl 2008-03-27 13:48:59 EDT
thanks a lot
Comment 7 Cameron Meadors 2008-04-03 10:59:27 EDT
Reopening after more clarification on expected results.  Also complicated by
differences between snap2 and snap3 behavior.  Now testing on snap3

The real bug is that X should find 1280x800 as a common mode and use that.  It
does not.  LVDS is at 1680x1050.  Manually changing res with xrandr to 1280x800
lights up the external monitor which proves that there is a common mode.
Comment 8 Cameron Meadors 2008-04-03 11:04:17 EDT
In snap 2 the external monitor lit up even if the mode was not 1280x800.  It
just displayed part of the 1680x1050 screen.
Comment 10 Adam Jackson 2012-04-17 16:07:48 EDT
No further hardware enablement updates are planned for RHEL5's X stack.  If this issue remains in RHEL6, please update the affected product version and reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.