Bug 438068 - Prelinking nss fails
Prelinking nss fails
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nss (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kai Engert (:kaie)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-18 16:42 EDT by Daniel Qarras
Modified: 2008-04-16 15:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 15:25:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2008-03-18 16:42:17 EDT
When prelinking binaries linked against libraries from fedora-ds packages
warnings are printed because at least one of its libraries cannot be prelinked:

prelink: Could not prelink /usr/sbin/nss_pcache because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
prelink: Could not prelink /usr/bin/infadd-bin because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
prelink: Could not prelink /usr/bin/ldif-bin because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
prelink: Could not prelink /usr/bin/ldclt-bin because its dependency
/usr/lib/libsoftokn3.so could not be prelinked
Comment 1 Kai Engert (:kaie) 2008-03-18 17:45:15 EDT
It's intentional, look at 
  /etc/prelink.conf.d/nss-prelink.conf

Comment 2 Daniel Qarras 2008-04-16 15:25:24 EDT
Sorry I missed that. I'll close this one, then.

Note You need to log in before you can comment on or make changes to this bug.