Bug 438141 - the en_US .mo file from specspo garbles package descriptions
Summary: the en_US .mo file from specspo garbles package descriptions
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: specspo   
(Show other bugs)
Version: 5.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Martin Bacovsky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 168758
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-19 12:08 UTC by Radek Bíba
Modified: 2008-03-19 12:26 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 12:26:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Radek Bíba 2008-03-19 12:08:04 UTC
+++ This bug was initially created as a clone of Bug #168758 +++

Description of problem:

The package description is a little lacking in information. 

<snip>

ugh, looks like we're getting the old text from specspo.

<snip>

Oops, the en_US catalogue cannot be removed, it would trigger bug #436941.

Instead, I have removed the redhat-release description texts from the en_US
catalogue, so that the description of that particular rpm is no longer garbled.

Comment 2 Radek Bíba 2008-03-19 12:26:28 UTC
Um, my bad. specspo in RHEL 5 is in sync with the redhat-release .spec file. The
description isn't too verbose here, but since it's the same as in the main
package, I guess we shouldn't be messing with it in specspo. Closing...


Note You need to log in before you can comment on or make changes to this bug.