Bug 438152 - [T61] dim screen on idle does not work
[T61] dim screen on idle does not work
Status: CLOSED DUPLICATE of bug 466816
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
All Linux
high Severity high
: rc
: ---
Assigned To: John Feeney
Martin Jenner
: Regression
Depends On:
Blocks: 391501
  Show dependency treegraph
 
Reported: 2008-03-19 09:32 EDT by Alan Matsuoka
Modified: 2013-01-10 02:54 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-18 09:15:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf of affected machine (834 bytes, application/octet-stream)
2008-03-19 09:32 EDT, Alan Matsuoka
no flags Details
sosreport from affected system (576.33 KB, application/x-bzip2)
2008-03-19 09:33 EDT, Alan Matsuoka
no flags Details
Screen capture of the option (45.84 KB, image/png)
2008-04-02 13:31 EDT, David Mair
no flags Details

  None (edit)
Description Alan Matsuoka 2008-03-19 09:32:07 EDT
Description of problem:
Option "dim screen on idle" of gnome-power-manager does not
work.

How reproducible:
100%

Steps to Reproduce:
- Activate option in gnome-power-manager
- do nothing for several minutes

Actual results:
Screen does not dim.

Expected results:
Screen should dim.
Comment 1 Alan Matsuoka 2008-03-19 09:32:08 EDT
Created attachment 298504 [details]
xorg.conf of affected machine
Comment 2 Alan Matsuoka 2008-03-19 09:33:53 EDT
Created attachment 298505 [details]
sosreport from affected system
Comment 3 Alan Matsuoka 2008-03-19 09:35:46 EDT
Setting to 5.2 and requesting an exception. This is a regression that is
affecting a large scale deployment for LVM.
Comment 4 RHEL Product and Program Management 2008-03-19 09:36:22 EDT
Since Keyword Regression exists, this is a blocker,
not an exception.  Cleared exception flag.
Set blocker flag."
Comment 5 Alan Matsuoka 2008-03-19 10:14:51 EDT
Raising the priority
Comment 7 David Mair 2008-04-02 13:31:14 EDT
Created attachment 300101 [details]
Screen capture of the option

Attaching screenshot of dim screen option.  No response on the LVM tracker
question.
Comment 8 David Zeuthen 2008-04-02 13:53:01 EDT
Comment on attachment 300101 [details]
Screen capture of the option

It works a lot better if you set the correct MIME Type...
Comment 10 Matthew Garrett 2008-05-14 14:42:49 EDT
The version of the ibm-acpi driver in 5 appears to be sufficiently old that it
doesn't know how to drive the hardware on the T61.
Comment 11 Matthias Clasen 2008-07-14 16:06:53 EDT
This is the feedback I received from Richard on this issue: 

> The T61 changed the way the brightness was controlled, and so RHEL has
> get zero chance of this working without updating the version of ibm_acpi
> to thinkpad_acpi -- there are quite a few big changes in the driver too.

Comment 13 Matthew Garrett 2008-09-15 14:14:34 EDT
thinkpad_acpi is in the 5.3 kernel
Comment 19 Peter Martuccelli 2008-11-18 09:15:09 EST
Marking as a duplicate of bug 466816.  Cameron any additional test failures please let us know.

*** This bug has been marked as a duplicate of bug 466816 ***

Note You need to log in before you can comment on or make changes to this bug.