Bug 438255 - Requires: java-1.6.0openjdkk typo
Requires: java-1.6.0openjdkk typo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lillian Angel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-19 17:23 EDT by Peter Oliver
Modified: 2008-03-19 17:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-19 17:27:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Oliver 2008-03-19 17:23:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080208 Galeon/2.0.3 Firefox/2.0.0.12

Description of problem:
Package azureus-3.0.4.2-11.fc9 fails to install, requiring a package called "java-1.6.0openjdkk".  Looks like a simple typo.


Version-Release number of selected component (if applicable):
3.0.4.2-11

How reproducible:
Always


Steps to Reproduce:
1. yum --enablerepo=development install azureus
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Lillian Angel 2008-03-19 17:27:24 EDT
This is fixed in 3.0.4.2-12 and will be tagged for f9-beta.

Note You need to log in before you can comment on or make changes to this bug.