Bug 43827 - Floppy handling
Floppy handling
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-07 09:26 EDT by Gerald Teschl
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-07 09:26:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-06-07 09:26:46 EDT
The handling of removable media (e.g, floppies) in KDE is really a pain!
Clicking on the floppy icon will automatically mount the floppy and pop up
a
konqueror window (which is fine), but closing this window will not unmount
the floppy. Moreover, even logging out from KDE will not unmount the
floppy!

Hence I frequently end up with a broken systems because a user forgot to
unmount a floppy before logging out and the next user cannot use the floppy
drive.
Comment 1 Bernhard Rosenkraenzer 2001-06-27 11:54:07 EDT
I don't think this is possible to fix without introducing really ugly hacks 
(e.g. kdesktop making a dcop call to Konqueror telling it to unmount xyz when 
the window is closed, konqueror storing this information forever and trying to 
unmount it in an atexit function or the likes).

You might want to try reporting this as a feature request at 
http://bugs.kde.org/, but I doubt you'll get a very different response.

Note You need to log in before you can comment on or make changes to this bug.