Bug 438309 - POT file not updated!
POT file not updated!
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-20 07:01 EDT by Ankit Patel
Modified: 2008-03-20 11:10 EDT (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 11:10:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2008-03-20 07:01:01 EDT
Description of problem:
http://cvs.fedoraproject.org/viewcvs/policycoreutils/po/policycoreutils.pot?root=elvis&rev=1.8&view=markup
shows 728 messages while
http://translate.fedoraproject.org/POT/policycoreutils.HEAD/policycoreutils.HEAD.pot
shows 711 messages. Log shows that POT file in the actual VCS is not updated
since 6 months. I think POT file needs an update in the actual VCS.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Number of messages on translate.fp.org and hg.fp.org differs.

Expected results:
Number of messages on translate.fp.org and hg.fp.org should be same.

Additional info:
Comment 1 Daniel Walsh 2008-03-20 11:08:21 EDT
Ok I updated the policycoreutils po files.

Note You need to log in before you can comment on or make changes to this bug.