Bug 438312 - POT file not updated!
Summary: POT file not updated!
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jeremy Katz
URL:
Whiteboard:
Keywords: Translation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-20 11:12 UTC by Ankit Patel
Modified: 2014-03-17 03:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-20 15:38:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ankit Patel 2008-03-20 11:12:55 UTC
Description of problem:
http://translate.fedoraproject.org/POT/comps.HEAD/comps.HEAD.pot shows 219
messages while
http://cvs.fedoraproject.org/viewcvs/comps/po/comps.pot?rev=1.9&view=markup
shows 217 messages. It seems POT file not updated since 6 months. I think POT
file needs an update.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Number of messages on translate.fp.org and cvs.fp.org differs.

Expected results:
Number of messages on translate.fp.org and cvs.fp.org should be same.

Additional info:

Comment 1 Bill Nottingham 2008-03-20 15:24:19 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.