Bug 438371 - Page not found on Client Configuration Guide pages
Page not found on Client Configuration Guide pages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Client Config Guide (Show other bugs)
510
All Linux
high Severity high
: ---
: ---
Assigned To: Brad Buckingham
Preethi Thomas
: Documentation
: 444771 (view as bug list)
Depends On:
Blocks: 207936 222059 233158 245453 429319
  Show dependency treegraph
 
Reported: 2008-03-20 12:48 EDT by Preethi Thomas
Modified: 2010-10-22 19:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat511
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 15:01:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2008-03-20 12:48:50 EDT
Description of problem:

Page not found on Client Configuration Guide pages
Version-Release number of selected component (if applicable):

rhn-satellite-5.1.0-173-redhat-linux-as-i386-4-embedded-oracle.iso
How reproducible:
always

Steps to Reproduce:
1. Go to Help -> Client Configuration
2. Click on the links to any section
3.  All pages renders page not found
  
Actual results:
Page not found

Expected results:

Client configuration help page
Additional info:
Comment 1 Brandon Perkins 2008-04-16 11:14:04 EDT
More info:  The client config guide was translated.  So instead of the index
page, we should be going to a language page, and then the actual URLs should
have the language in them.
Comment 2 Brandon Perkins 2008-05-07 00:07:42 EDT
*** Bug 444771 has been marked as a duplicate of this bug. ***
Comment 3 Brad Buckingham 2008-05-07 12:48:23 EDT
Updated as proposed in Comment #1 above.  As a result, the user now has links to
the document in multiple languages.
Comment 4 Preethi Thomas 2008-05-19 10:11:48 EDT
verified.
client cofiguration guide available in different languages.
Comment 5 Steve Salevan 2008-07-21 13:12:56 EDT
Moving to RELEASE_PENDING.
Comment 6 Brandon Perkins 2008-08-13 15:01:59 EDT
5.1.1 Satellite is now GA, bugs Closed for Current Release.
Comment 7 Brandon Perkins 2008-08-13 15:07:29 EDT
5.1.1 Satellite is now GA, bugs Closed for Current Release.

Note You need to log in before you can comment on or make changes to this bug.