Bug 43843 - tetex-1.0.7-19.src.rpm too old
Summary: tetex-1.0.7-19.src.rpm too old
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 44964 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-07 15:41 UTC by Enrico Scholz
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 09:47:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-06-07 15:41:37 UTC
Description of Problem:

Package has coded 2001-06-01 in as a maximum-working date after which it
refuses to work.

./texmf/tex/latex/base/latex.ltx seems to be responsible


How Reproducible:

everytime after 2001-06-01


Steps to Reproduce:

1. rpm --rebuild tetex-1.0.7-19.src.rpm


Actual Results:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
! You are attempting to make a LaTeX format from a source file
! That is more than one year old.
!
! If you enter <return> to scroll past this message then the format
! will be built, but please consider obtaining newer source files
! before continuing to build LaTeX.
!
! LaTeX is re-issued every 6 months, in June and December.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

! LaTeX source files more than 1 year old!.
l.530 ...LaTeX source files more than 1 year old!}
                                                  
? 
! Emergency stop.
l.530 ...LaTeX source files more than 1 year old!}

                                                  
No pages of output.
Transcript written on platex.log.
make: *** [platex.fmt] Error 1
error: Bad exit status from /var/tmp/rpm-tmp.54271 (%build)
    Bad exit status from /var/tmp/rpm-tmp.54271 (%build)

Comment 1 Tim Waugh 2001-06-19 09:47:46 UTC
*** Bug 44964 has been marked as a duplicate of this bug. ***

Comment 2 Tim Waugh 2001-06-20 10:39:56 UTC
Fixed in tetex-1.0.7-22.



Note You need to log in before you can comment on or make changes to this bug.