Bug 438563 - RFE: Publish a copy of the release notes and desktop guides in PDF
RFE: Publish a copy of the release notes and desktop guides in PDF
Status: CLOSED WONTFIX
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-21 19:22 EDT by Stewart Adam
Modified: 2009-07-07 00:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 11:56:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2008-03-21 19:22:04 EDT
I think it would be useful for new users to be able to download PDF version of
the installation guide, desktop guide and release notes.
Comment 1 Paul W. Frields 2008-03-22 17:05:03 EDT
This has not been possible in the past because there was no reliable way at the
command line to create useful PDF files.  However, with the progression of the
open Java platform and FOP, we may be able to do this for the release of Fedora
9.  I'll leave this bug open to track for F-9.
Comment 2 Paul W. Frields 2008-06-28 16:48:27 EDT
This is still not working when I do (for instance):

make fo-en_US
fop en_US/docname.fo docname.pdf 
Comment 3 eric@christensenplace.us 2009-06-30 11:56:38 EDT
These guides are no longer being supported or updated.  If you feel your ticket could better be supported in one of our other guides please feel free to reopen and reassign the ticket to that guide.

Thank you for taking the time to submit your bug.
Comment 4 eric@christensenplace.us 2009-07-07 00:09:58 EDT
Ticket moved to allow products to be removed from BZ.

Note You need to log in before you can comment on or make changes to this bug.