Bug 438589 - Kpdf crashes when opening the attached pdf file.
Kpdf crashes when opening the attached pdf file.
Status: CLOSED DUPLICATE of bug 437965
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-22 10:43 EDT by Paul Smith
Modified: 2008-03-23 15:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-22 12:27:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kpdf crashes when opening the attached pdf file (194.82 KB, application/pdf)
2008-03-22 10:43 EDT, Paul Smith
no flags Details

  None (edit)
Description Paul Smith 2008-03-22 10:43:19 EDT
Kpdf crashes when opening the attached pdf file.
Comment 1 Paul Smith 2008-03-22 10:43:19 EDT
Created attachment 298838 [details]
Kpdf crashes when opening the attached pdf file
Comment 2 Kevin Kofler 2008-03-22 10:48:18 EDT
Works for me.

Do you also have the proprietary Adobe Reader installed? That one is known to 
mess up KPDF, see bug 434685.
Comment 3 Paul Smith 2008-03-22 11:16:47 EDT
Thanks, Kevin.

I had Adobe Reader installed, but, meanwhile, I removed it and rebooted.
However, the problem persists, i.e., kpdf crashes while opening the mentioned
pdf file.
Comment 4 Rex Dieter 2008-03-22 12:24:33 EDT
Removing AdobeReader isn't enough.  It leaves crud behind.

Some folks reported that uninstalling/re-installing kdegraphics helped, but ymmv.
Comment 5 Rex Dieter 2008-03-22 12:26:43 EDT
fwiw, AdobeReader_enu-8.1.2-1.i486 is fine, afaict.  If you had 8.1.1 ever
installed, that's the one that we think caused these problems (and upgrading
8.1.1 -> 8.1.2 didn't fix the breakage either).
Comment 6 Rex Dieter 2008-03-22 12:27:11 EDT

*** This bug has been marked as a duplicate of 434685 ***
Comment 7 Rex Dieter 2008-03-23 15:14:38 EDT
Looks like we had the wrong dup.

*** This bug has been marked as a duplicate of 437965 ***
Comment 8 Rex Dieter 2008-03-23 15:15:43 EDT
Fwiw, the pdf provided by Paul (in bug #434685) crashed for me using
kdegraphics-3.5.9-1, but the patched 3.5.9-2 opens fine.

Note You need to log in before you can comment on or make changes to this bug.