Bug 43861 - Tape drive will not work after upgrade from 7.0 to 7.1.
Tape drive will not work after upgrade from 7.0 to 7.1.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mt-st (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
David Lawrence
:
: 43859 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-07 13:37 EDT by Jack Cruse
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 11:55:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jack Cruse 2001-06-07 13:37:22 EDT
Description of Problem:
Tape drive will not work after upgrade from 7.0 to 7.1 

How Reproducible:
VERY	

Steps to Reproduce:
1. Upgrade from 7.0 to 7.1 and tape drive will not work.
2. 
3. 

Actual Results:
st0 Error message 26030000 (sugg. bt 0x20, driver bt 0x6, host bt 0x3)
When trying to backup to tape receive input/output error

Expected Results:



Additional Information: 
Everything works fine on version 7.0 however if you upgrade to 7.1 you 
lose all support. In 7.0 /dev/sysconfig/hwconf device is listed as st0, 
In 7.1 it shows up as just st.
Comment 1 Michael Schwendt 2001-06-15 14:53:42 EDT
Exact duplicate of bug #43859.

Hey, am I the clean-up service today? ;-)
Comment 2 David Lawrence 2001-06-15 14:56:39 EDT
*** Bug 43859 has been marked as a duplicate of this bug. ***
Comment 3 Joel Flaker 2001-06-19 11:55:19 EDT
Same problem as 38404, 36628.
Comment 4 Ngo Than 2001-07-02 11:59:32 EDT
please try mt-st-0.6-1 in rawhide. It works for me with SCSI 2G HP Tape
.

Note You need to log in before you can comment on or make changes to this bug.