Bug 438648 - vtkdata = 5.0.4 missing and vtk-{examples,testing} can't be updated
vtkdata = 5.0.4 missing and vtk-{examples,testing} can't be updated
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: vtk (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-23 19:17 EDT by Kazuyoshi Furutaka
Modified: 2013-01-09 23:37 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.0.4-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 06:17:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kazuyoshi Furutaka 2008-03-23 19:17:42 EDT
Description of problem:

Updated packages of vtk-{examples,testing} need vtkdata = 5.0.4,
but it's not available.

Version-Release number of selected component (if applicable):

vtk-examples.i386                        5.0.4-19.fc8           updates         
vtk-testing.i386                         5.0.4-19.fc8           updates 

How reproducible:

always.
yum -y update always failed with the following messages:
Error: Missing Dependency: vtkdata = 5.0.4 is needed by package vtk-testing
Error: Missing Dependency: vtkdata = 5.0.4 is needed by package vtk-examples


Steps to Reproduce:
1. yum -y update
2.
3.
  
Actual results:

Cannot update vtk* from 5.0.3 to 5.0.4

Expected results:

vtk*: 5.0.3 -> 5.0.4

Additional info:
Comment 1 Axel Thimm 2008-04-05 06:17:34 EDT
On Thu, Apr 03, 2008 at 05:08:15PM -0400, Jesse Keating wrote:
> Luke and I are working on it right now.

Thanks, Jesse!

Note You need to log in before you can comment on or make changes to this bug.