This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 438764 - Missing and undisplayed yum translation strings
Missing and undisplayed yum translation strings
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-24 19:15 EDT by Thomas Canniot
Modified: 2014-01-21 18:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 07:14:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Canniot 2008-03-24 19:15:32 EDT
Yum fails to display some strings. The following strings (in brackets) are in
the .pot but not displayed in French while running yum : 

* (Installing): yum-packagekit               ######################### [1/5]
*  (Erasing): yum-packagekit               ######################### [1/5]
* yum.noarch                               3.2.13-1.fc9           (installed)


The following ones are not in the .pot file : 

* List of Commands:
* -h, --help            show this help message and exit
* --showduplicates      show duplicates, in repos, in list/search commands
* -v, --verbose         verbose operation


Enjoy :)
Comment 1 Tim Lauridsen 2008-03-25 07:14:16 EDT
fixed the (in brackets) not displayed in native lang. upstream.
Updated the yum.pot to contain the latest strings (--showduplicates)

cant fix -h, -v because they are auto addded by the python OptionParser, so i
cant add _() wrapper to the strings.

Note You need to log in before you can comment on or make changes to this bug.