Bug 438774 - invisible text when installing from anaconda or booting from a LiveDVD
invisible text when installing from anaconda or booting from a LiveDVD
Status: CLOSED DUPLICATE of bug 438952
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-24 21:13 EDT by petrosyan
Modified: 2008-03-26 03:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 02:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2008-03-24 21:13:11 EDT
Description of problem:
When booting from x86_64 LiveDVD or installing from a regular x86_64 DVD all
text is invisible. This makes it impossible for me to install Fedora 9 beta.

Version-Release number of selected component (if applicable):
Fedora 9 beta for x86_64

How reproducible:
Always

Steps to Reproduce:
boot into Fedora 9 beta LiveDVD or regular DVD for x86_64
Comment 1 Jeremy Katz 2008-03-24 21:35:17 EDT
What video card do you have?
Comment 2 petrosyan 2008-03-24 22:25:19 EDT
Intel 965GM video card on a ThinkPad X61 laptop.
Comment 3 Matěj Cepl 2008-03-25 13:49:14 EDT
Could you do text mode installation?
Comment 4 petrosyan 2008-03-26 02:53:11 EDT
I am unable to reproduce this bug any more.
Comment 5 petrosyan 2008-03-26 03:11:56 EDT

*** This bug has been marked as a duplicate of 438952 ***
Comment 6 petrosyan 2008-03-26 03:15:06 EDT
I was unable to install Fedora 9 beta. March 25th boot.iso install over HTTP
worked fine.

Note You need to log in before you can comment on or make changes to this bug.