Bug 43882 - mkfs gives error with Compaq smartarray
Summary: mkfs gives error with Compaq smartarray
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkdosfs   
(Show other bugs)
Version: 6.2
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-07 18:23 UTC by Rama Chandran
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 14:17:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rama Chandran 2001-06-07 18:23:43 UTC
Description of Problem: While creating filesystem on a extended partition 
of a Compaq smart Array, I get the following arror.

[root@rainier /root]# mkfs /dev/ida/c0d2p6
mke2fs 1.18, 11-Nov-1999 for EXT2 FS 0.5b, 95/08/09
mkfs.ext2: Device not configured while trying to determine filesystem size

How Reproducible:

Steps to Reproduce:
1. mkfs /dev/ida/c0d2p6
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Compaq Proliant 7000
Smart Array 3100ES Controller 
Kernel 2.2.14-5 smp

Comment 1 Preston Brown 2001-08-13 20:21:18 UTC
Have you tried this with the errata kernel (2.2.19-6.2.7)?


Comment 2 Preston Brown 2001-08-24 14:16:59 UTC
I need additional feedback to fully assess this bug.  Please provide.


Comment 3 Preston Brown 2002-01-07 16:04:00 UTC
closed due to lack of additional feedback, and the likelihood that newer 
errata kernels have fixed the problem.



Note You need to log in before you can comment on or make changes to this bug.