Bug 438820 - Fedora 9 PPC Installer does not recognize ps3da as a valid drive
Fedora 9 PPC Installer does not recognize ps3da as a valid drive
Status: CLOSED DUPLICATE of bug 431656
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 09:53 EDT by Patrick Boyd
Modified: 2008-03-25 10:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 10:05:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Boyd 2008-03-25 09:53:34 EDT
Description of problem:
Fedora 9 PPC Installer does not recognize ps3da as a valid drive for installation

Version-Release number of selected component (if applicable):
Fedora-9-Alpha-PPC


How reproducible:
100%

Steps to Reproduce:
1. Install kboot on PS3.
2. Insert Fedora 9 Alpha DVD
3. Hit enter at kboot prompt
  
Actual results:
No drive for installation is found

Expected results:
/dev/ps3da is seen as a valid drive (This worked in Fedora 8)

Additional info:
The overall behavior of Fedora 9 installer is better with this exception.
Currently no special flags are needed to get the X based installation working.
Comment 1 Jeremy Katz 2008-03-25 10:05:12 EDT

*** This bug has been marked as a duplicate of 431656 ***

Note You need to log in before you can comment on or make changes to this bug.