Bug 43883 - rpmlint errors (cvs-internal-file) on kaffe rpm
Summary: rpmlint errors (cvs-internal-file) on kaffe rpm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kaffe (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 44917 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-07 18:55 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 20:05:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen Foster 2001-06-07 18:55:54 UTC
Description of Problem: rpmlint (7.1) complains of errors in the kaffe rpm
as shipped with 7.1


How Reproducible: always
 

Steps to Reproduce:
1. install 7.1 on an x86 system
2. mount the 7.1 OS CD #2 (mount /mnt/cdrom)
3. run rpmlint against the kaffe rpm (rpmlint
/mnt/cdrom/RedHat/RPMS/kaffe-1.0.6-3.i386.rpm)

Actual Results:
E: kaffe cvs-internal-file
/usr/share/doc/kaffe-1.0.6/developers/CVS/Entries
E: kaffe cvs-internal-file
/usr/share/doc/kaffe-1.0.6/developers/CVS/Repository
E: kaffe cvs-internal-file /usr/share/doc/kaffe-1.0.6/FAQ/CVS/Repository
E: kaffe cvs-internal-file /usr/share/doc/kaffe-1.0.6/FAQ/CVS/Entries
E: kaffe cvs-internal-file /usr/share/doc/kaffe-1.0.6/FAQ/CVS/Root
E: kaffe cvs-internal-file /usr/share/doc/kaffe-1.0.6/developers/CVS/Root

Expected Results:
No output

Additional Information:

Comment 1 Bill Nottingham 2001-06-19 20:05:18 UTC
*** Bug 44917 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2001-07-09 05:27:21 UTC
timp squashed this, iirc.


Note You need to log in before you can comment on or make changes to this bug.