Bug 438839 - Test comments from 37757
Test comments from 37757
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.8
other All
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-25 11:25 EDT by IBM Mirproxy
Modified: 2013-06-23 22:15 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-25 12:00:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 29973 None None None Never

  None (edit)
Description IBM Mirproxy 2008-03-25 11:25:58 EDT
=Comment: #0=================================================
mirproxy <mirproxy@us.ibm.com> - 2008-03-25 11:22 EDT
---Problem Description---
Testing copy of initial comments from 37757:

1. Feature Id: 	201087
Feature Name: 	Support Ssh –X for installation with VNC for System z
Sponsor: 	zSeries
Category: 	zSeries
Request Type: 	Installer - Enhancement from Distributor

2. Short Description: 	Support graphical installation and configuration tools
using "ssh -X" and vnc.
Architecture:  zSeries - 64 native
Architecture Specific ? Purely Arch Specific Code 		 	
Affects Toolchain ? no	
Affects Installer ? yes	
Affects Desktop ? no	
Affects Core Kernel (not mod)? 	no
Affects Kernel Module ? no
	
3. Describe the Business Case: 	Do not repeal customers evaluatiing Linux on
System z due to reduced usability.

Performance Assistance Required?: 	no
	
4. Sponsor Priority: 	1
IBM Confidential: 	no
Code Contribution ?: 	no
Upstream Acceptance: 	No Code Required

Delivery Mechanism: 	LDP Deliverable

5. Hardware to Red Hat?: already available on site

 
Contact Information = Me
 
---uname output---
n/a
 
Machine Type = n/a
 
---Debugger---
A debugger is not configured
 
---All Component Data---
Comment 1 IBM Mirproxy 2008-03-25 11:30:44 EDT
Add some more comments to see if we can break the mirroring:

(1) Feature Name: 	Support Ssh ?X for installation with VNC for System z

(2) Feature Name: 	Support Ssh –X for installation with VNC for System z
Comment 2 IBM Bug Proxy 2008-03-25 11:34:21 EDT
Comments flow back, n'est pas?
Comment 3 IBM Mirproxy 2008-03-25 11:37:31 EDT
Sending more information from the LTC side.
Would anticipate seeing breakage around this time ...
Comment 4 IBM Mirproxy 2008-03-25 11:46:46 EDT
Feature Name: 	Support Ssh ???X for installation with VNC for System z













(2) Feature Name: 	Support Ssh ????????X for installation with VNC for System z
Comment 5 IBM Mirproxy 2008-03-25 11:48:54 EDT
Feature Name: 	Support Ssh ???X for installation with VNC for System z

(2) Feature Name: 	Support Ssh ????????X for installation with VNC for System z
Added a parser class to the bug_remarks param on the LTC side only ...
see if bouncing of the remarks occurs.
Comment 6 IBM Bug Proxy 2008-03-25 11:54:43 EDT
Feature Name: 	Support Ssh (before) 
Comment 7 IBM Bug Proxy 2008-03-25 11:57:18 EDT
Comment #6 was simulated by submitting the URL directly to Red Hat and embedding
a %96 in the string immediately following "(before)" ... should have been:

Feature Name: 	Support Ssh (before) (after) X for installation with VNC for System z
Comment 8 IBM Mirproxy 2008-03-25 11:58:10 EDT
Feature Name: 	Support Ssh ???X for installation with VNC for System z

(2) Feature Name: 	Support Ssh ????????X for installation with VNC for System z
Feature Name: 	Support Ssh ???X for installation with VNC for System z

(2) Feature Name: 	Support Ssh ????????X for installation with VNC for System z
Comment 9 IBM Bug Proxy 2008-03-25 12:00:41 EDT
Hmm ... let's cleanup and try again with a fresh pair.
Comment 10 IBM Mirproxy 2008-03-25 12:02:06 EDT
Feature Name: 	Support Ssh –X for installation with VNC for System z

(2) Feature Name: 	Support Ssh –X for installation with VNC for System z
Feature Name: 	Support Ssh –X for installation with VNC for System z

(2) Feature Name: 	Support Ssh –X for installation with VNC for System z
Feature Name: 	Support Ssh –X for installation with VNC for System z

(2) Feature Name: 	Support Ssh –X for installation with VNC for System z

Note You need to log in before you can comment on or make changes to this bug.